Visualizza messaggio singolo
  #881  
Vecchio 24-04-2015, 09.27.46
L'avatar di Caronte
Caronte Caronte non è collegato
Administrator
 
Data registrazione: 15-10-2009
Residenza: Ferrara
Et: 48
Messaggi: 2,962
Potenza rep: 326
Caronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua famaCaronte La sua reputazione  oltre la sua fama
Predefinito

Citazione:
Orginalmente inviato da Caronte Visualizza messaggio

Gi che c'ero ho aggiunto anche un sensore esterno di temperatura per ottimizzare la lettura dei sonar (superfluo ma fa la sua figura nella Gui il poter tarare i sensori anche con la temperatura esterna! ehhh ehhhh ehhh)



Come si pu vedere in alto a destra nella nuova Gui*






* Perch la nuova GUI? Perch con quella vecchia ho fatto uno di quei casini che mi ha costretto a reinstallare windows, visual studio e Avr!!!!!
Ho fatto una carontata pesantissima! Mi venuto fuori un log di errore lungo come i Promessi Sposi! FAi conto che quelli della microsoft (dopo avergli inviato il report di errore) han detto che un errore del genere non l'avevano mai visto! Ahhhh Ahhhhhhh

L'errore l'ho generato perch (ora funziona) ho fatto un richtextbox nel quale vengono inviati a Avr i parametri dei sonar e lui li aggiorna nel codice che va caricato nel micro. Ora ho capito dove sbagliavo, ma prima, in sintesi e in parole povere non gli 'dicevo' di aggiornare il mio codice, ma di aggiornare il kernell di windows!!!!!! Ehhh ehhhh sono troppo avanti! Ma anche pi indietro!


Ri ciao!

Ant
Rispondi citando