Visualizza messaggio singolo
  #1  
Vecchio 14-09-2016, 20.34.54
L'avatar di landyandy
landyandy landyandy non è collegato
Robottaro sostenitore
 
Data registrazione: 07-02-2010
Residenza: Abruzzo - Teramo
Et: 44
Messaggi: 2,330
Potenza rep: 331
landyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua famalandyandy La sua reputazione  oltre la sua fama
Predefinito Mosfet N-Channel qualche dubbio

Salve ragazzi, sto costruendo un avvolgitore per bobine di carta per scontrini (non fiscali).
Una sorta di bobinatrice solo che al posto del rame, ci va la carta.

...comunque, visto che un post di aiuto, andr diretto al problema.
Per il conteggio dei giri, vorrei usare un contatore elettromeccanico azzerabile.

Tensione di lavoro 5V
Assorbimento scambio 250mA
10 giri/Sec



Per pilotarlo, oltre ad Arduino che usa un Pin digitale (D3), ho pensato di usare un Mosfet a canale N, con uno schema classico:



Il mosfet che uso io diverso da quello descritto nel disegno e............
qui sono nati dei problemi che, inizialmente non ho saputo riconoscere, ma che poi ho risolto quasi per caso.

Il primo Mos usato stato L'IRF710 ---- NO!
Il secondo stato l'stp4nk60zfp --- NO!
Il terzo IRF540N --- SI!

In pratica stavo mollando tutto per palese umiliazione nel non riuscire a pilotare una bobina tramite MOS quando, come ultimo tentativo, uso il terzo della lista e funziona al primo colpo.

vado via e ...rifletto.

Nei DS di tutti e tre viene indicato quanto segue:
VGS | Gate-Source Voltage | 20 V ----> IRF710
V
GS | Gate- source Voltage | 30 V ----> stp4nk60zfp
VGS | Gate-Source Voltage | 20 V ----> IRF540N

allora perch, con i primi due, i 4,56V dell'OUT digitale non riuscivano ad accendere il MOS mentre con il terzo SI???

Notavo che sempre nei primi due, durante il fronte ALTO di ARDUINO avevo una tensione ai capi del contatore di circa 0,3Volt che si trasformavano in 4,56V a vuoto cio collegando i puntali tra +Vdd e DRAIN senza il carico collegato

Non ricordavo ci fosse una tensione minima di innesco nei MOS.

Nei DS, dove devo andare a leggere questo valore?




BYE
Andy
__________________
------------------------------------------------




-----------------------------------------------
Rispondi citando