spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Progetti di Robot > Robot in edicola > I-Droid 01

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #1  
Vecchio 23-01-2014, 13.32.19
ciuchino ciuchino non è collegato
Robottaro senior
 
Data registrazione: 08-08-2007
Residenza: Lugano
Età : 83
Messaggi: 82
Potenza reputazione: 94
ciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua fama
Predefinito I miei I-Droid

Salutoni a tutti!!

Per prima cosa invito tutti coloro che hanno qualcosa da raccontare, nel bene e nel male, o che hanno bisogno di un aiutino per il loro botolo, di postare in questa discussione. In questo modo sarà più facile lo scambio di informazioni.

Inizio con il mio ultimo acquisto: un I-Droid destinato a banco di prova; lo libererò quindi il più possibile della "carrozzeria", così da semplificare al massimo l'accesso e la sostituzione sia delle schede che delle parti meccaniche.

Dopo averlo alimentato e acceso ho potuto verificare, con piacere, che esegue correttamente il test iniziale e riconosce correttamente tutte le schede.

Domani inizierò a smontarlo.

@ mollogiu Dato che il tuo problema è dovuto a un errore di alimentazione, potrebbero, in teoria, essersi danneggiate altre schede. Dovresti quindi, p.f., testare, nel frattempo, la tua scheda Sound Follower, come indicato nei fascicoli 15 e 16, dopo aver tolto la spinetta relativa al connettore bus (vedi immagine a pag. 9 del fascicolo 15). Fammi poi sapere il risultato del test.
In seguito ti darò qualche dritta per recuperare completamente il tuo botolo.

Alla prossima,
Corrado
Rispondi citando
  #2  
Vecchio 25-01-2014, 13.26.21
Mollogiu Mollogiu non è collegato
Nuovo robottaro
 
Data registrazione: 05-01-2014
Residenza: Massa lubrense
Età : 37
Messaggi: 7
Potenza reputazione: 0
Mollogiu E' per ora ancora un mistero
Predefinito

Citazione:
Orginalmente inviato da ciuchino Visualizza messaggio
Salutoni a tutti!!

Per prima cosa invito tutti coloro che hanno qualcosa da raccontare, nel bene e nel male, o che hanno bisogno di un aiutino per il loro botolo, di postare in questa discussione. In questo modo sarà più facile lo scambio di informazioni.

Inizio con il mio ultimo acquisto: un I-Droid destinato a banco di prova; lo libererò quindi il più possibile della "carrozzeria", così da semplificare al massimo l'accesso e la sostituzione sia delle schede che delle parti meccaniche.

Dopo averlo alimentato e acceso ho potuto verificare, con piacere, che esegue correttamente il test iniziale e riconosce correttamente tutte le schede.

Domani inizierò a smontarlo.

@ mollogiu Dato che il tuo problema è dovuto a un errore di alimentazione, potrebbero, in teoria, essersi danneggiate altre schede. Dovresti quindi, p.f., testare, nel frattempo, la tua scheda Sound Follower, come indicato nei fascicoli 15 e 16, dopo aver tolto la spinetta relativa al connettore bus (vedi immagine a pag. 9 del fascicolo 15). Fammi poi sapere il risultato del test.
In seguito ti darò qualche dritta per recuperare completamente il tuo botolo.

Alla prossima,
Corrado
O fatto passo passo tutta la procedura e la scheda sound follower funziona correttamente ciao a presto
Rispondi citando
  #3  
Vecchio 25-01-2014, 16.00.26
ciuchino ciuchino non è collegato
Robottaro senior
 
Data registrazione: 08-08-2007
Residenza: Lugano
Età : 83
Messaggi: 82
Potenza reputazione: 94
ciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua fama
Predefinito

Un cordiale buongiorno a tutti!!

Ho provveduto ad effettuare l'autopsia al povero I-Droid, non solo sebbene fosse ancora vivo



ma addidittuta da sveglio. preoccupandomi che tutte le funzioni vitali rimanessero intatte...



e ho concluso con un espianto di organi.

Ho recuperato così la mother board che spedirò al più presto all'amico mollogiu.

Ciao a tutti,
Corrado

Ultima modifica di Caronte : 25-01-2014 alle ore 18.09.00
Rispondi citando
  #4  
Vecchio 11-03-2014, 13.02.51
subspace subspace non è collegato
Nuovo robottaro
 
Data registrazione: 10-03-2014
Residenza: Padova
Età : 41
Messaggi: 16
Potenza reputazione: 0
subspace E' per ora ancora un mistero
Predefinito Salve!

Sono nuovo del forum, e mi sono avventurato nel montaggio di un i-Droid di un amico, lasciato smontato troppo a lungo. Ero arrivato a buon punto, ma sorgono i primi problemi:
- Ponte H del Tilt della testa bruciato.
Chiedo se qualcuno di esperto possa guidarmi nell'individuazione delle uscite del chip della testa, per costruire dei ponti H più resistenti da alloggiare nella testa, lasciando in disuso quelli originali.
Chi mi può aiutare? Grazie.
Rispondi citando
  #5  
Vecchio 11-03-2014, 16.58.30
ciuchino ciuchino non è collegato
Robottaro senior
 
Data registrazione: 08-08-2007
Residenza: Lugano
Età : 83
Messaggi: 82
Potenza reputazione: 94
ciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua fama
Predefinito

Ciao subspace,

I transistor finali dei ponti H di tutte le schede sono da 1A; i motori della testa, con la testa montata non devono assorbire più di 400 mA, quindi non vi è nessuna esigenza di sovradimensionarli. Le cause vanno ricercate altrove, in particolar modo in attriti le cui cause possono essere di varia natura.
Comunque la soluzione (adottata da qualcuno per le ruote) è quella di pilotare, con le uscite della scheda, dei ponti H aggiuntivi.
Comunque se voui sostituire il transistor bruciato, devi utilizzarne uno della Fairchild, perchè sono gli unici con una corrente CE di 1 A.

Alla prossima,
ciuchino
Rispondi citando
  #6  
Vecchio 11-03-2014, 17.42.13
subspace subspace non è collegato
Nuovo robottaro
 
Data registrazione: 10-03-2014
Residenza: Padova
Età : 41
Messaggi: 16
Potenza reputazione: 0
subspace E' per ora ancora un mistero
Predefinito

Grazie della risposta ciuchino!
Ho letto anche il tuo mess privato e seguirò i suggerimenti.
Comunque allora credo che mi procurerò dei fairchild come gli originali per sostituire i bruciati, e poi costruirò dei ponti H esterni pilotati dagli originali, come suggerito. Spero che mi aiuterai nell'impresa..
La causa della bruciatura è stata un impedimento del movimento della testa, e l'alimentatore usato un po' troppo generoso di corrente, cosicchè il motorino ha chiesto corrente, l'alimentatore gliel'ha data e il transistor ha fumato. sigh. pensavo di mettere un fusibile da 1.2 A in ingresso all'alimentazione dei motori da 7.5v, ma non so se sia sufficiente, perchè nel caso si muovano 2 o più motori in contemporanea sarebbe sottodimensionato... Suggerimenti? Cmq stasera rimonto il robot e mi appresto alla programmazione (se tutto va bene), anche se ho il Tilt della testa non funzionante.. Appena riuscirò a trovare i transistor li sostituirò, ma intanto vorrei iniziare a progettare o a costruire sti ponti H esterni per sicurezza. Che dici? grazie.
Rispondi citando
  #7  
Vecchio 11-03-2014, 17.44.25
subspace subspace non è collegato
Nuovo robottaro
 
Data registrazione: 10-03-2014
Residenza: Padova
Età : 41
Messaggi: 16
Potenza reputazione: 0
subspace E' per ora ancora un mistero
Predefinito

Altra domanda. La scheda di configurazione iniziale della testa (dove si connette il sensore di sfioramento) ha il ponte H per il Tilt, che poi rimane inutilizzato perchè si va ad usare la scheda della testa (sound follower). Potrei recuperare da li i transistor e sostituire i bruciati? Che dici, è una soluzione fattibile? Grazie 1000
Rispondi citando
  #8  
Vecchio 11-03-2014, 18.16.17
ciuchino ciuchino non è collegato
Robottaro senior
 
Data registrazione: 08-08-2007
Residenza: Lugano
Età : 83
Messaggi: 82
Potenza reputazione: 94
ciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua famaciuchino La sua reputazione è oltre la sua fama
Predefinito

Mi dispiace, non è possibile.

I-Droid, al momento dell'accensione esegue una serie di test; il primo è il movimento tilt della testa, che viene controllato esclusivaqmente dalla scheda a cui ti riferisci; questa prima fase del test "accende" la scheda sound follower e di conseguenza la MB, consentendo il movimento pan, il movimento delle braccia e l'attivazione del display.

Ho su un altro PC il tipo di transistor e un link di una ditta che li può fornire; domani accenderò gli altri PC e ti manderò i link; se dovessi dimenticarmi messaggiami tranquillamente.

Ciao,
ciuchino
Rispondi citando
  #9  
Vecchio 11-03-2014, 18.20.08
subspace subspace non è collegato
Nuovo robottaro
 
Data registrazione: 10-03-2014
Residenza: Padova
Età : 41
Messaggi: 16
Potenza reputazione: 0
subspace E' per ora ancora un mistero
Predefinito

Ma se dalla prima scheda il motore è scollegato perchè collegato alla sound follower com'è che la usa per fare il test? Il test pan/tilt non viene controllato totalmente dalla sound follower? la prima scheda non viene usata poi solamente per il touch sensor? scusa se dico fesserie, perdona la mia ignoranza
Rispondi citando
  #10  
Vecchio 11-03-2014, 18.23.06
subspace subspace non è collegato
Nuovo robottaro
 
Data registrazione: 10-03-2014
Residenza: Padova
Età : 41
Messaggi: 16
Potenza reputazione: 0
subspace E' per ora ancora un mistero
Predefinito

oggi ho girato padova e non ho trovato i transistor. su ebay li trovo solo normali, non fairchild. aspetto volentieri il tuo link per ordinarne un po'... e non scordarti che devo progettare/costruire dei ponti H esterni per proteggere quelli originali Aspetto consigli, progetti, suggerimenti
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Cerco #90 I-Droid 01 DanielePC Mercatino 2 10-10-2013 13.29.02
cerco i-droid pikkolosimo Mercatino 13 09-09-2012 23.44.22
I-DROID non parla più... totonno87 I-Droid 01 0 14-03-2012 11.49.08
forum i-droid enrica I-Droid 01 2 23-02-2010 17.33.45
I droid sordo! Andrea2574 I-Droid 01 3 18-12-2008 10.50.39


Tutti gli orari sono GMT. Adesso sono le: 03.15.01.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB