spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Robotica di base > Elettronica > E. di Potenza

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #11  
Vecchio 03-12-2011, 20.56.22
felis felis non è collegato
Nuovo robottaro
 
Data registrazione: 09-10-2011
Residenza: Milano
Messaggi: 25
Potenza reputazione: 0
felis E' per ora ancora un mistero
Predefinito

Ciao, oggi ho provato a comandare un motore con il circuito integrato L293NE, nella sua configurazione più semplice possibile, cioè solo avanti e indietro a seconda di come si imposta la direzione e devo dire che tutto ha funzionato.

Volevo solo chiedervi e il circuito lo devo modificare e devo mettere dei diodi di protezione, perché li ho ma non li ho messi e per il momento tutto funzione, ho anche collegato il controllo della direzione all'uscita di un timer fatto con il NE555 in modo da far cambiare stato la direzione al motore automaticamente. La frequenza del circuito è molto bassa, i tempi allo stato alto e basso sono di circa 1 secondo.

Ultima modifica di felis : 03-12-2011 alle ore 21.48.27
Rispondi citando
  #12  
Vecchio 13-12-2011, 10.17.25
felis felis non è collegato
Nuovo robottaro
 
Data registrazione: 09-10-2011
Residenza: Milano
Messaggi: 25
Potenza reputazione: 0
felis E' per ora ancora un mistero
Predefinito

Ciao a tutti, da premettere che mi sto avvicinando alla robotica da poco tempo, ma prima della robotica sto iniziando a cimentarmi con qualche circuito fatto con la bread board e fin qui nessun problema, dato che i circuiti che sto facendo non sono complessi.

Dopo aver fatto qualche circuito, ho deciso di passare ad ARDUINO, magari perché se ne parla bene sia per la sua semplicità, sia per il tempo in cui si può realizzare qualche progetto più o meno complicato.

Ora la mia domanda è questa, mi scuso per il grado di semplicità, magari per alcuni di voi sono cose banali, vorrei comandare 2 motori con arduino ed un ponte ad H tipo L293.


In questi giorno ho fatto una prova su una bread board, cioè ho configurato un ponte ad H in configurazione LAP e il circuito ha funzionato, solo che a motori fermi si sentiva un rumore fastidioso, dato probabilmente dalla bassa frequenza dell'uscita di arduino.

Quindi se devo muovere 2 motori, posso farlo, ma dovrò solo controllare la direzione dei motori senza controllare la velocità.

L'integrato L293 supporta questa configurazione o ill ponte ne risentirebbe?

Successivamente ho anche collegato l'uscita di arduino con un regolatore (ESC) da modellismo ed ha funzionato, senza creare il rumore, magari sono costruiti in modo diverso.

Ultima modifica di felis : 13-12-2011 alle ore 10.21.47
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
controllo motori bernie Motori e azionamenti 38 19-09-2012 10.04.30
Motori, Motoriduttori, Controllo Motori, Servocomandi 2 Caronte I link che hai sempre cercato 0 30-04-2012 11.05.50
Motori, Motoriduttori, Controllo Motori, Servocomandi 1 Caronte I link che hai sempre cercato 0 19-04-2012 23.48.40
Controllo on/off motori CC iscandar Motori e azionamenti 4 30-05-2006 09.46.56
Controllo motori in modalitÃ* Locked Anti-phase PWM Raen82 E. di Potenza 16 08-09-2005 13.39.03


Tutti gli orari sono GMT. Adesso sono le: 22.49.07.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB