spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Robotica di base > Elettronica > E. di Potenza

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #1  
Vecchio 18-09-2009, 17.45.54
BIO_HAZARD BIO_HAZARD non è collegato
Robottaro senior
 
Data registrazione: 13-09-2009
Residenza: Rimini
Età : 28
Messaggi: 98
Potenza reputazione: 87
BIO_HAZARD La sua reputazione è oltre la sua famaBIO_HAZARD La sua reputazione è oltre la sua famaBIO_HAZARD La sua reputazione è oltre la sua fama
Predefinito Problema ponte H a mosfet

salve a tutti, questo e il mio primo post sul forum , volevo chiedere un paio di suggerimenti su un problema riguardante il pilotaggio di un ponte H realizzato con mosfet irf 530 / irf 9530.

il ponte h e pilotato direttamente da un pic Bs2, inizialmente il ponte era alimentato con 7,2v e pilotato con la solita tensione del pic di 5v in caso di livello logico 1.
fino a qua tutto ok, i problemi sono inziati quando ho sostituito i motori, con dei motoriduttori che richiedono 12volt, quindi il ponte h ora e alimentato a 12v. il problema e che ora anche finche non viene dato un segnale logico il ponte sembra andare in corto circuito, inzia a scaldare e ad assorbire correnti anche di 3-4 amper senza muovere 1 solo motore.
Allora ho provato a dargli dei valori logici come facevo precedentemente (sempre tramite pic) con l'alimentazione del ponte però a 12v, ma il risultato e il medesimo, il ponte continua a sembrare in corto e non riesce a fare partire i motori,
lunica soluzione e dare sul gate tensione superiore ai 8-9 volt, in questo modo riesce a funzioare in modo piu corretto.
cosi ho provato a mettere dei transistor in Push-Pull, ma si genera lo stesso problema come con il ponte. i transisto per push pull che ho utilizzato sono bc 557 e c639.

grazie e saluti

Ultima modifica di BIO_HAZARD : 20-09-2009 alle ore 18.47.15
Rispondi citando
  #2  
Vecchio 22-09-2009, 02.21.04
BIO_HAZARD BIO_HAZARD non è collegato
Robottaro senior
 
Data registrazione: 13-09-2009
Residenza: Rimini
Età : 28
Messaggi: 98
Potenza reputazione: 87
BIO_HAZARD La sua reputazione è oltre la sua famaBIO_HAZARD La sua reputazione è oltre la sua famaBIO_HAZARD La sua reputazione è oltre la sua fama
Predefinito

risolto da solo con l'impiego di un 4011
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Problema LAP - SM per ponte H BQuadra Elettronica 2 07-07-2012 14.54.32
mosfet sharky E. di Potenza 17 27-08-2008 16.34.54
mosfet sharky Elettronica 0 23-07-2008 20.48.11
transistor mosfet Micro Elettronica 1 27-08-2005 14.02.20
mosfet help Asimo Elettronica 0 05-04-2004 20.37.44


Tutti gli orari sono GMT. Adesso sono le: 16.54.52.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB