spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Robotica di base > Meccanica e materiali

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #1  
Vecchio 29-03-2009, 20.56.46
robot01 robot01 non è collegato
Robottaro senior
 
Data registrazione: 19-03-2009
Residenza: napoli
Messaggi: 33
Potenza reputazione: 49
robot01 E' per ora ancora un mistero
Exclamation urgenteeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

salve
ho acquistato un kit robot della velleman il ksr6 ...questo robot ha la funzione di schivaregli oggetti .l ho appena finito di montare ma mi sono accorto che il robot nn cammina in avanti ma gira sempre .
sapete aiutarmi.??........vi pregoooooooooooo aiutatemi
Rispondi citando
  #2  
Vecchio 30-03-2009, 10.22.32
L'avatar di marnic
marnic marnic non è collegato
Administrator
 
Data registrazione: 24-05-2002
Residenza: Monselice (PD)
Età : 58
Messaggi: 5,458
Potenza reputazione: 426
marnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua famamarnic La sua reputazione è oltre la sua fama
Predefinito

Ti prego di non usare titoli come questo per i thread, non servono a nulla e non danno nessuna utilità nel caso di utilizzo del motore di ricerca del sito
grazie
__________________
Marnic
Roboitalia Staff
www.fabbrimarco.com
Rispondi citando
  #3  
Vecchio 30-03-2009, 12.00.49
L'avatar di chiccow
chiccow chiccow non è collegato
Robottaro sostenitore
 
Data registrazione: 21-09-2005
Messaggi: 540
Potenza reputazione: 96
chiccow La sua reputazione è oltre la sua famachiccow La sua reputazione è oltre la sua fama
Predefinito

Si muovono tutte le zampe o solo quelle da una parte?
__________________
Si alza il vento a ponente,
soffia già la profumata e inebriante mia realtà,
sento la libertà che c'è
in una rondine che se ne va.
(Mitzi Amoroso)
Rispondi citando
  #4  
Vecchio 30-03-2009, 14.09.46
robot01 robot01 non è collegato
Robottaro senior
 
Data registrazione: 19-03-2009
Residenza: napoli
Messaggi: 33
Potenza reputazione: 49
robot01 E' per ora ancora un mistero
Predefinito

le zampe si muovono tutte solo che quelle di sinistra girano verso dietro e quelle di destra verso avanti
vi prego aiutatemi
Rispondi citando
  #5  
Vecchio 30-03-2009, 14.22.46
L'avatar di chiccow
chiccow chiccow non è collegato
Robottaro sostenitore
 
Data registrazione: 21-09-2005
Messaggi: 540
Potenza reputazione: 96
chiccow La sua reputazione è oltre la sua famachiccow La sua reputazione è oltre la sua fama
Predefinito

Forse hai invertito i collegamenti delle zampe sinistre
In alternativa può essere che uno dei sensori di rilevamento ostacoli non è fissato bene e continua a produrre un segnale come se rilevasse sempre un ostacolo dalla stessa parte;
di conseguenza il robot reagisce girandosi ripetutamente.
Ma i componenti li hai montati ad incastro o li hai saldati?
__________________
Si alza il vento a ponente,
soffia già la profumata e inebriante mia realtà,
sento la libertà che c'è
in una rondine che se ne va.
(Mitzi Amoroso)
Rispondi citando
  #6  
Vecchio 30-03-2009, 14.37.43
robot01 robot01 non è collegato
Robottaro senior
 
Data registrazione: 19-03-2009
Residenza: napoli
Messaggi: 33
Potenza reputazione: 49
robot01 E' per ora ancora un mistero
Predefinito

tutti saldati
Rispondi citando
  #7  
Vecchio 30-03-2009, 15.25.46
robot01 robot01 non è collegato
Robottaro senior
 
Data registrazione: 19-03-2009
Residenza: napoli
Messaggi: 33
Potenza reputazione: 49
robot01 E' per ora ancora un mistero
Predefinito

ho provato a rimettere i led ma il risultato e stato lo stesso
vi prego aiutooooooooooooo
Rispondi citando
  #8  
Vecchio 30-03-2009, 15.55.27
robot01 robot01 non è collegato
Robottaro senior
 
Data registrazione: 19-03-2009
Residenza: napoli
Messaggi: 33
Potenza reputazione: 49
robot01 E' per ora ancora un mistero
Predefinito

ok ho risolto ...grazie
ps avevo invertito i collegamenti delle gambe sinistre propio come diceva chiccow
Rispondi citando
  #9  
Vecchio 30-03-2009, 16.27.56
L'avatar di chiccow
chiccow chiccow non è collegato
Robottaro sostenitore
 
Data registrazione: 21-09-2005
Messaggi: 540
Potenza reputazione: 96
chiccow La sua reputazione è oltre la sua famachiccow La sua reputazione è oltre la sua fama
Predefinito

__________________
Si alza il vento a ponente,
soffia già la profumata e inebriante mia realtà,
sento la libertà che c'è
in una rondine che se ne va.
(Mitzi Amoroso)
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum


Tutti gli orari sono GMT. Adesso sono le: 13.28.29.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB