spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Robotica di base > Elettronica > E. Digitale

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #1  
Vecchio 04-01-2010, 08.24.18
centauro85ct centauro85ct non è collegato
Nuovo robottaro
 
Data registrazione: 03-12-2009
Residenza: catania
Età : 34
Messaggi: 5
Potenza reputazione: 0
centauro85ct E' per ora ancora un mistero
Question Anomoalia animazione mplab

Salve robottari!
Nell'animazione di mplab mi accade una cosa imprevista:
Quando monitorizzo lo stato delle variabili,durante l'animazione del programma, tutto sembra procedere correttamente ma quello che non mi risulta chiaro è che il reg GPIO cioè l'output del pic non fa nessun cambiamento nonostante io gli assegno dei valori. potete aiutarmi?
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Anomalia con L'animazione di Mplab centauro85ct E. Digitale 2 29-12-2009 15.54.30
Problema Con Mplab C18 cmarus P. in C, C++ 2 14-10-2008 10.59.41
MPLAB e C30 saveriop P. in C, C++ 6 02-07-2008 17.35.06
Mplab C18 saveriop P. in C, C++ 2 05-09-2006 07.31.45
Primi passi con MPLAB saveriop P. in C, C++ 2 05-07-2006 10.01.57


Tutti gli orari sono GMT. Adesso sono le: 17.48.36.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB