spacer.png, 0 kB

Torna indietro   Roboitalia.com - Il primo portale in Italia sulla robotica amatoriale > Robotica di base > Elettronica > E. di Potenza

Rispondi
 
Strumenti discussione Modalità  visualizzazioe
  #1  
Vecchio 24-12-2013, 09.56.30
Ziko Ziko non è collegato
Robottaro sostenitore
 
Data registrazione: 02-04-2005
Residenza: Firenze
Età : 30
Messaggi: 587
Potenza reputazione: 83
Ziko E' una stupenda persona in cui credere
Predefinito Alimentatore switching ed overvoltage.

Salve a tutti,

Ho un sistema composto da una scheda elettronica alimentata a 12Volt (che vengono poi ridotti a 5 tramite il classico regolatore 7805) ed un alimentatore da 12V e 20A switching che alimenta il tutto. L'alimentatore è di quelli economici della "Heiyou" per intenderci roba da pochi €.
Per un certo periodo di tempo ha funzionato tutto alla perfezione fino a che un giorno accendo il tutto e non funziona niente... mi ritrovo bruciato il fusibile che protegge la parte digitale della mia schedina elettronica (il fusibile salda con un assorbimento di 12A).

Sono abbastanza sicuro che il problema sia da imputare all'alimentatore, quello che vorrei è capire la dinamica del guasto (la mia idea è che si tratti del picco di corrente che si genera con l'accensione di questi alimentatori). Secondo voi che cosa potrebbe essere successo? E che accorgimenti posso prendere affinché il problema non si ripresenti?
__________________
Armai è qui... Kt1 3D printer
Rispondi citando
  #2  
Vecchio 25-12-2013, 12.22.15
L'avatar di aldofad
aldofad aldofad non è collegato
Robottaro sostenitore
 
Data registrazione: 22-01-2007
Residenza: Treviso
Età : 41
Messaggi: 935
Potenza reputazione: 81
aldofad Il suo nome è noto a tutti
Invia un messaggio via MSN a aldofad Send a message via Skype™ to aldofad
Predefinito

Ma il fusibile saltato e' dentro l'alimentatore o dentro una tua scheda?
L'alimentatore ora funziona?
Rispondi citando
  #3  
Vecchio 25-12-2013, 12.39.09
Ziko Ziko non è collegato
Robottaro sostenitore
 
Data registrazione: 02-04-2005
Residenza: Firenze
Età : 30
Messaggi: 587
Potenza reputazione: 83
Ziko E' una stupenda persona in cui credere
Predefinito

Il fusibile è saltato dentro alla mia scheda ed una volta sostituito tutto è tornato a funzionare! L'alimentatore tunziona benissimo! Funziona tutto, ma vorrei capire cosa è accaduto e trovare delle contromisure per evitare che riaccada!
__________________
Armai è qui... Kt1 3D printer
Rispondi citando
  #4  
Vecchio 25-12-2013, 15.33.12
L'avatar di aldofad
aldofad aldofad non è collegato
Robottaro sostenitore
 
Data registrazione: 22-01-2007
Residenza: Treviso
Età : 41
Messaggi: 935
Potenza reputazione: 81
aldofad Il suo nome è noto a tutti
Invia un messaggio via MSN a aldofad Send a message via Skype™ to aldofad
Predefinito

Beh ma allora l'alimentatore che centra? Se ti è saltato il fusibile sulla scheda la colpa è della scheda... Forse un cortocircuito pasticciando sulla breadboard? Mah... Diciamo che per dare la colpa all'alimentatore bisogna invocare ipotesi alquanto bizzare (seppur possibili) a me non viene in mente nulla di realistico, meglio comunque ascoltare anche altre opinioni.
Ma come mai usi un fusibile da ben 12A sulla scheda? Alimenti forse un motore?
Rispondi citando
  #5  
Vecchio 26-12-2013, 02.27.49
Ziko Ziko non è collegato
Robottaro sostenitore
 
Data registrazione: 02-04-2005
Residenza: Firenze
Età : 30
Messaggi: 587
Potenza reputazione: 83
Ziko E' una stupenda persona in cui credere
Predefinito

Allora, non ci sono nel sistema breadboard che possono generare problemi. Tutti i circuiti ed i cavi sono ancorati ad un quadro elettrico e non ci sono stati cortocircuiti visibili. Ho incolpato l'alimentatore perché avendo progettato un paio di DC/DC switching mi ricordo che avevano problemi di sovratensioni in fase di accensione.

La scheda in questione attraverso quel fusibile alimenta dei motori stepper (assorbimento a massimo carico di circa 9A).

Il problema si è verificato con le seguenti modalità:

"Utilizzo prolungato del sistema per circa 8 ore senza problemi. Poi è stato spento ed alla successiva riaccensione che è avvenuta circa un paio d'ore dopo non dava segni di vita e, il fusibile era saltato".
__________________
Armai è qui... Kt1 3D printer
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione
Modalità  visualizzazioe

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code è Attivato
Le smilies sono Attivato
[IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Alimentatore switching Pendolo E. di Potenza 10 13-03-2007 07.54.36
Alimentatore Switching selfservice E. di Potenza 12 08-06-2006 15.46.02
Alimentatore switching o tradizionale? fuzzy Elettronica 7 26-01-2006 13.15.19
Trasformatore Switching 1KW selfservice Elettronica 4 06-12-2004 17.04.00
Alimentatore switching AleTeck Elettronica 12 03-08-2004 08.17.10


Tutti gli orari sono GMT. Adesso sono le: 00.52.37.


Basato su: vBulletin Versione 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Realizzazione siti web Cobaltica Foligno
spacer.png, 0 kB